Postgres Version 9.2 is now Default

by Craig Kerstiens - Apr 18

Over a year ago we began working with the community as to how we could help to make Postgres better. Much of this came to fruition with PostgreSQL version 9.2 and three months ago we released support of Postgres 9.2 into GA. We’ve now seen many users begin taking advantage of the powerful features in this version including:

In these three months the 9.2 PostgreSQL version has had time to bake including several minor updates fixing a variety of bugs. Today as a result of all of this we’re making 9.2 the default version when you provision a Heroku Postgres database.

In addition to making 9.2 our new default we’ve end of lifed both version 8.3 and 8.4. To provide further detail around this we’ve documented our version policy for Postgres versions within the Dev Center. Provision your 9.2 database today to get started using many of these exciting new features.

Archives Browse the post archives.

Subscribe Subscribe to the full-text RSS feed.